TP-Link AC1000 在锐捷网路内设置 AP 上线

网络拓扑及环境说明

拓扑图

  • 配置目的:实现不同 SSID 分配不同 VLAN
    • SSID = Office = Vlan 53
    • SSID = Guest = Vlan 54
    • 管理 VLAN = VLAN 52
  • 无线产品
    • TP-Link AC1000
    • TP-Link TL-AP306I-PoE
  • 交换机产品
    • 核心交换机: 锐捷 S8610
    • 接入交换机: 锐捷 S3760E-24

      POE供电交换机接在接入交换机后,这里并不体现.

配置要点

  • AC 与核心交换机连接链路为 Trunk
  • 无线管理 VLAN,AP SSID VLAN,需要配通.
  • 部署 AP 上线需要的 DHCP.

配置过程

1. 配置核心交换机

#新建管理 VLAN 52
vlan 52
 name AP管理

#新建业务 VLAN 53 ; VLAN 54
vlan 53
 name SSID-Office
vlan 54
 name SSID-Guest

# 配置各 VLAN 网关
interface VLAN 52
 ip address 172.16.52.254 255.255.255.0
!
interface VLAN 53
 ip address 172.16.53.254 255.255.255.0
!
interface VLAN 54
 ip address 172.16.54.254 255.255.255.0

# 配置 interface GigabitEthernet 2/3 为 Trunk口,且只允许 VLAN 52-54 通过.
interface GigabitEthernet 2/3
 switchport mode trunk
 switchport trunk allowed vlan remove 1-51,55-4094

# 配置各 VLAN DHCP 服务器,这里我只配置两个业务 VLAN 的 DHCP,AP 的 DHCP 由 AC 分配.
ip dhcp pool vlan053
 network 172.16.53.0 255.255.255.0
 dns-server 202.96.128.166
 default-router 172.16.53.254
!
ip dhcp pool vlan054
 network 172.16.54.0 255.255.255.0
 dns-server 202.96.128.166
 default-router 172.16.54.254

2. 接入交换机配置

# 配置 AP 管理 VLAN 与业务 VLAN.
vlan 52
 name AP管理
vlan 53
 name SSID-Office
vlan 54
 name SSID-Guest

# 配置 interface FastEthernet 0/17 为 Trunk,并且只允许 VLAN 52-54 通过;修改默认 VLAN 为 vlan 52
interface FastEthernet 0/17
 switchport mode trunk
 switchport trunk native vlan 52
 switchport trunk allowed vlan remove 1-51,55-4094

3. 配置 AC1000

  • VLAN 配置

VLAN 配置

  • 接口配置

接口配置

  • DHCP 服务

DHCP 服务

  • 新建无线服务 Office-test

Office-test

  • 新建无线服务 Guest

Guest

  • 分别将无线服务绑定到 A202 AP(TL-AP306I-PoE)

SSID:Office-test

SSID:Guest

完成